• Krytyczna podatność CVE-2021-3156 w Sudo

    Zespół CERT Polska rekomenduje administratorom systemów operacyjnych Linux (Ubuntu, Debian, Fedora, Gentoo i inne), aby niezwłocznie zaaplikowali poprawkę naprawiającą krytyczną podatność w paczce „sudo” (CVE-2021-3156).   Podatność Narzędzie sudo niepoprawnie przetwarza dane wejściowe pochodzące od użytkownika, co skutkuje występowaniem błędu przepełnienia bufora na stercie (ang. Heap-based Buffer Overflow). W domyślnej konfiguracji …

    Czytaj więcej